欢迎浏览sook云!

网站地图

当前位置:主页 > 数据库 > 文件存储 >

云解析_域名注册需要哪些条件_最新活动

时间:2021-10-11 06:18

人气:

作者:sook云

导读:如果您在公司中运行sapweb应用程序,通常需要处理不同的SAP产品、产品版本和不同的用户界面技术。另一方面,最终用户在其桌面上使用一个、两个或三个不同的公司浏览器,并将一...

云解析_域名注册需要哪些条件_最新活动

如果您在公司中运行sapweb应用程序,通常需要处理不同的SAP产品、产品版本和不同的用户界面技术。另一方面,最终用户在其桌面上使用一个、两个或三个不同的公司浏览器,并将一个或两个不同的平板电脑或智能手机设备与SAP web应用程序一起使用。

SAP的UI技术支持主要浏览器供应商(如Google Chrome、Safari、Firefox、,Microsoft Edge和Internet Explorer 11在Windows和macOS等主要客户端平台上运行。指定客户端平台的web浏览器称为"web浏览器平台"。

web应用程序技术SAPUI5还支持iOS上的Safari和平板电脑和智能手机参考设备上的Android上的Chrome

产品可用性矩阵

指定产品版本和SP支持的所有web浏览器平台的摘要称为"Web浏览器支持矩阵",用于SAP产品可用性矩阵(PAM)中发布的内部案例。

SAP发布有关SAP软件版本的PAM信息:版本类型、维护持续时间、计划可用性和升级路径。PAM还提供了有关支持的数据库平台、操作系统和web浏览器平台的信息。

那么如何找到特定产品的web浏览器信息呢?

SAP在PAM中提供了超过1.700个产品版本条目的信息,因此选择"显示所有产品版本"通常需要很长时间。因此,搜索特定条目:

转到SAP PAM,淘客软件,在"查找产品版本"搜索字段中键入"EHP8 for SAP ERP 6.0"选择条目"EHP8 for SAP ERP 6.0",您将看到产品详细信息屏幕。首先,请始终查看"基本信息"单元格(单击"在新窗口中打开")。在这种情况下,它包含数据库信息,而不包含web浏览器信息。转到"常规信息"–>"相关产品版本",然后检查"所需产品版本"。它显示了用于ERP的NetWeaver版本。通常在NetWeaver 7.5上运行EHP8。我们稍后需要这个。转到"技术发布信息"–>"Web浏览器平台"。选择"产品实例"(产品实例是产品版本的一部分,必须在单个技术系统上作为一个整体安装和更新)"中央应用程序"。中央应用程序通常是您需要的,云主机云服务器,它包含NetWeaver作为abap7.5。选择"范围"。您可以选择软件组件"SAP BASIS 7.50"或"User Interface Technology"SC版本之一,例如7.50,其中包含SAPUI5库。

因此,您可以获得有关支持的浏览器平台的信息,在支持此软件组件版本之前,可能需要更新并链接到浏览器和发行说明,其中包含更多信息。

如您所见,对于ERP中央应用程序的浏览器支持通常由NetWeaver确定为使用的ABAP版本。

您获得的信息是针对软件的聚合信息组件,其中提供了SAP UI技术。

AS ABAP的SAP\ U基础包含:

Web Dynpro ABAP(高达NetWeaver 7.31)SAP GUI for HTML(取决于SAP内核)业务服务器页附加UI技术(见下文)

AS ABAP的用户界面技术(SAP_UI)包含:

SAPUI5(包括Fiori Launchpad)Web Dynpro ABAP(来自NetWeaver 7.40)

这意味着SAP PAM只能显示一个软件组件和一个浏览器的Web浏览器支持的聚合视图,而不是专用的UI技术。

为了克服这一问题,我们在SAP NetWeaver的PAM中提供了详细信息。有关详细信息,您需要知道基础SAP NetWeaver应用程序服务器的版本以及SAP UI组件的版本,这些版本可能不同于AS ABAP。

PAM For SAP NetWeaver and UI technologies

首先,确定应用程序所基于的NetWeaver UI技术。然后:

转到SAP PAM,在"查找产品版本"搜索字段中键入"SAP NetWeaver",然后选择您的版本(例如SAP NetWeaver 7.5)。对于NW 7.51和7.51,没有完整的NetWeaver堆栈可用。选择ABAP 7.51或7.52)。打开"基本信息"幻灯片。其中包含指向web浏览器信息幻灯片的链接。打开它。

Web浏览器支持幻灯片包含有关特定浏览器的最重要的一般信息,关于浏览器支持的一般信息,以及NetWeaver UI技术的详细浏览器支持矩阵,大数据分析学习,以及所需的最低支持包堆栈。

还包含SAP Web UI框架(SAP Web UIF)(例如用于CRM)。但是,它不是SAP NetWeaver的一部分,而是随软件组件(SAP WEB UIF,技术名称webguif)

PAM for SAP S/4HANA 1809

SAP S/4HANA 1809的web浏览器信息直接包含在"基本信息"(链接)中。

PAM for SAP Fiori Frontend Server

如果要在SAP Business Suite或S/4HANA上运行SAP Fiori应用程序,则需要SAP Fiori Frontend Server。此产品版本的PAM概述页面包含"相关链接"下的浏览器支持链接。

附加浏览器特定限制

每个web浏览器都有通用功能(它可以做的事情)、限制(它不能做的事情)、不同支持的操作系统(平台)以及特定的发布策略和生命周期,可能或影响SAP web应用程序的操作。

有关特定于浏览器的发行说明,请参阅博客末尾的"参考资料"部分。

其他特定于UI技术的限制

每种技术都有通用功能和限制。E、 g.SAPUI5支持一组定义的移动设备(参考设备),其他UI技术通常不支持。

有关特定于UI技术的发行说明,请参阅博客末尾的"参考"部分。

SAP web应用程序的附加限制

概述,UI技术决定了sapweb应用程序的浏览器支持。但是,对S/4HANA、ERP、Fiori或其他SAP web应用程序的浏览器支持可能因UI技术信息而异。

温馨提示:以上内容整理于网络,仅供参考,如果对您有帮助,留下您的阅读感言吧!
相关阅读
本类排行
相关标签
本类推荐

关于我们 | 版权声明 | 广告服务 | 友情链接 | 联系我们 | 网站地图

Copyright © 2002-2020 sook云 版权所有 备案号:豫ICP备36548666号
本站资料均来源互联网收集整理,作品版权归作者所有,如果侵犯了您的版权,请跟我们联系。